CRAN Package Check Results for Package KScorrect

Last updated on 2019-12-11 19:48:13 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.4.0 3.04 29.34 32.38 OK
r-devel-linux-x86_64-debian-gcc 1.4.0 2.40 22.96 25.36 OK
r-devel-linux-x86_64-fedora-clang 1.4.0 38.85 OK
r-devel-linux-x86_64-fedora-gcc 1.4.0 37.67 OK
r-devel-windows-ix86+x86_64 1.4.0 6.00 41.00 47.00 OK
r-devel-windows-ix86+x86_64-gcc8 1.4.0 11.00 61.00 72.00 OK
r-patched-linux-x86_64 1.4.0 2.47 26.78 29.25 OK
r-patched-solaris-x86 1.4.0 53.00 OK
r-release-linux-x86_64 1.4.0 2.45 27.05 29.50 OK
r-release-windows-ix86+x86_64 1.4.0 5.00 37.00 42.00 OK
r-release-osx-x86_64 1.4.0 OK
r-oldrel-windows-ix86+x86_64 1.2.4 10.00 55.00 65.00 OK
r-oldrel-osx-x86_64 1.4.0 ERROR

Check Details

Version: 1.4.0
Check: package dependencies
Result: ERROR
    Package required and available but unsuitable version: ‘parallel’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-oldrel-osx-x86_64